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Guideline

For more information
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Why is this Important?

Use properly formatted
headings to structure a page.

Headings help to organize content, making it easier for everyone to read. Headings are also a
primary way for people using screen reading software to navigate a page of text.

Format lists as proper lists.

Formatting is conveyed to assistive technologies and mobile devices so they can present
information as it’s meant to be presented. Properly formatted documents are more
understandable and accessible.

Write meaningful link text.

Links embedded in text should describe the link's destination. This helps all users navigate
more efficiently, especially screen reader users.

Create tables with column and/
or row headers, and ensure a
proper reading order.

•

Why Column Headers in a Data Table are Important
Using table headers is important to conveying tabular data accurately.

•

Why the Reading Order in a Table is Important
Screen readers read tables from left to right, top to bottom, one cell at a time (and only
once). If cells are split or merged, it could throw the reading order off which may make the
table difficult to comprehend by users who are blind and using a screen reader to navigate.

COLORS

•
•

KEYBOARD

Ensure that any action that uses Mobility and visual disabilities often make using a mouse impossible or ineffective. If content
a mouse can also be completed is not keyboard accessible, it will limit who can learn from the content.
using only the keyboard.

IMAGES

Provide alternative (Alt) text
descriptions for images.

2A

Use sufficient color contrast. Without sufficient color contrast between font and background, people who are color blind and
Don’t use color alone to
low vision will not benefit from the information. And using color alone to convey meaning will
convey meaning.
leave those who are color blind or blind unable to interpret the meaning.

Alt text is read by a screen reader. It should adequately describe what is being displayed
and why it’s important. This allows screen reader users to benefit from the information being
conveyed by the image, even if they cannot see it.
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Component

Guideline

For more information
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Why is this Important?

NAVIGATION

Design clear and consistent
navigation.

Clear and consistent navigation in your course will allow students to focus on your content
rather than on how to find it.

BLINKINGS

Eliminate or limit blinking /
flashing content to 3 seconds.

Blinking content is distracting, and it can cause seizures to occur in people with a
photosensitive disorder.

FORMS

• Label form fields and buttons •
clearly.
• Ensure a proper logical reading
order in a form.
•

Why the reading order of a form is important
Using the tab key, your cursor should follow through the form in the same order it is intended to be completed. This benefits users who cannot use a mouse.
Why labeling buttons and form fields is important
A screen reader will identify the button or form field by reading the label. The label should
adequately describe the button’s action, and the form field label should indicate what
information should be filled in to the form field.

AUDIO

Keep a list of video/
audio recordings that are
not captioned/subtitled or
transcribed. Disability Services
will ask you for that list when
you have a student with a
captioning accommodation.

SOFTWARE

Require only accessible
software & applications.

Inaccessible software and applications will shut students with disabilities out.

MATH &
SCIENCE

Write math and science
equations accessibly.

For web pages, use an equation editor that outputs MathML. For MS Word and PPT
documents, use the MathType plugin conveyed by the image, even if they cannot see it.

VIDEO

2B

Video captions benefit many viewers. Captions are essential for those who are deaf and
hard of hearing, but they also aid in comprehension for non-native English speakers, those
who are unfamiliar with vocabulary, and viewers with some learning disabilities or in a noisy
environment.
Audio transcripts benefit many students. They are essential for those who are deaf or hard
of hearing, but they also assist anyone who would like to read or search the transcript.

HOW TO MAKE

Accessible Blackboard Pages
Component

Guideline

For more information
dc.dmacc.edu/access

How to Make it Accessible ?

COURSE MENU

■ Use the default course menu
in Blackboard.

Clear and consistent navigation in your course will allow students to focus on your content
rather than on how to find it.

IMAGES

■ Add alternative (Alt) text to
images.

1. Place the cursor where you want to insert an image, and click the Insert/Edit image icon
from the toolbar. The Insert/Edit image window will open.
2. In the Image Description box, describe the purpose and subject of the image.
(This description is called an “alt tag”)
3. Click the Insert button.

LISTS

■ Format a list as a list using
Bullet List or Number List.

1. Select the content you want to make into a list.
2. From the toolbar, click the Bullet or Number list icon.

LINKS

■ Write meaningful link text that 1. Write meaningful text for the link (ex. Des Moines Area Community College).
indicates the link’s destination. 2. From the toolbar, click on the Insert/Edit Link icon.
3. In the Link Path box, type or paste in the URL (https://www.dmacc.edu).
4. Select Open in New Window from the Target drop down menu.
5. Click the Insert button.

3A

HOW TO MAKE

Accessible Blackboard Pages
Component
TABLES

Guideline
■ Indicate row headers in
data tables.
■ Add table caption.

■ Check the reading order.

COLOR

■ Use sufficient color
contrast.
■ Don’t use color alone to
convey meaning.

MATH &
SCIENCE
MULTIMEDIA

3B

For more information
dc.dmacc.edu/access

How to Make it Accessible ?
1. Select the cells to be marked up as a row header.
2. Click on the Table Row Properties icon in the toolbar.
3. In the Row Type menu, choose Header.
4. Click Update button.
1. Select the table and click on Insert/Edit Table icon.
2. Check the Table Caption box.
3. Click Update.
4. In the cell that appears above your table, type a description of what the table is presenting.
• A screen reader reads tables from left to right, and top to bottom, never repeating a cell.
• Merged, nested, and split cells may alter the reading order of a table.
• Make sure you construct your tables in a way that accommodates a good reading order.
1. Select the text that you want to change to another color.
2. Click the drop-down menu next the Text Color icon in the toolbar.
3. Select the color.
Don’t use color alone to make a distinction, a comparison or to set something apart from the rest
of the web page. If you categorize something by color alone, those who are color blind or blind
will not benefit from the color distinction.

■ Write math and science
Use the Math Editor in Blackboard.
equations using the Math
Editor in Blackboard.
■ Eliminate or limit blinking/flashing content to 3 seconds.
■ Make sure all mouse actions can also be completed with a keyboard alone (without a mouse).
■ Use an accessible media player like YouTube or the Blackboard Kaltura player.

HOW TO MAKE

Accessible PowerPoints & Google Slides
Component

•
SLIDE LAYOUT
• Use the PPT provided slide
layouts when building slides
to help your slide’s reading
order remain intact.

From Home tab, choose the New Slide
drop down menu and select a slide template.
(Don’t use the Blank slide template.)

dc.dmacc.edu/access

Google Slides

PowerPoint (2011/2013/2016)

OUTLINE VIEW
1. Click View tab (Mac: View > Outline View icon - PPT 2016.)
• Check the outline view. 2. In the Presentation Views group, click Outline View.
3. In the Outline panel, make sure all text from the slides
appears in the Outline View.

For more information

•

There is no Outline View in Google Slides.

1. Create a new slide (Slide > New Slide).
2. Go to Slide menu, click on Apply Layout and choose one of
slide
template (not the Blank one).

READING ORDER
• Ensure the tab
order = the reading
order

1. On the Home tab, click on Arrange and choose Selection Pane
(Reorder Objects for Mac - PPT 2011 & 2016.)
2. To see the reading order of the slide, tab through the slide and
the corresponding element will highlight.
3. To re-arrange the reading order, click arrow up/down button on
the Selection Pane (Mac: drag layers. Highest number is read
first.)
4. Test reading order with the Tab key again.

1. Tab through the slide and the corresponding element will highlight.
2. In the slide area, click on the element that you want to change.
3. To change the reading order, click on Arrange menu > Order.
Send backward will raise the element to a higher reading order.
Bring forward will make the element lower in the reading order.
4. Test reading order with the Tab key again.

IMAGES
• Add alternative (Alt)
text to images and
shapes.

1. Right click on the image and select Format Picture.
2. Click the
icon to open Alt Text field.
3. Enter appropriate alt text in the Description field (not the Title
field.)

1. To insert an image, choose Image from the Insert menu and
follow the instructions.
2. To add Alt text, click on the image. Then in the format menu,
select Alt text (at the very bottom of the menu).
3. Enter alt text in the Description field (not the Title field).

LISTS
• Format a list as a list.

1. Select the text to make into a list and click on the Home tab.
2. In the Paragraph group, select the Numbering or Bullets icon.
• Use Numbering lists if a sequential order is important.
• Use Bullets lists if all items are of equal value.

Go to Format menu > Lists and select one of list styles.
• Use Numbered lists if a sequential order is important to the list.
• Use Bulleted lists if all items are of equal value.

4A

Save your original files. You may need them if you have a student who needs alternative formats.

HOW TO MAKE

Accessible PowerPoints & Google Slides
Component
LINKS
• Create a meaningful link
that describes its
destination.
TABLES
• Check the reading order.

PowerPoint (2011/2013/2016)

For more information
dc.dmacc.edu/access

Google Slides

1. Type out text that describes the destination of the link (i.e.Dmacc Homepage). 1. Type out text that describes the destination of the link.
2. Select the text, right click & choose Hyperlink from the menu.
2. Select the text, right click and choose Link from the
3. The Insert Hyperlink window will open. Enter a URL address in the Address
menu.
field (i.e. http://www.dmacc.edu) (Mac - PPT 2011: Link to field.)
3. Paste or type in a hyperlink.
4. Click the OK button to save the link.
4. Click Apply button to save the link.
• A screen reader reads a table from left to right, & top to bottom (never repeating a cell.)
• Merged, nested, and split cells may change the reading order of a table.
• Construct your table in a way that accommodates a good reading order.

• Indicate column headers
for data tables.
Note: A table in Slide Show
view is not accessible. Use
Alt text!

1. Place the cursor in the top row of your data table.
2. Click the Design tab under Table Tools (Mac - PPT 2011/2016: Tables tab) You cannot create table column/row headers in
3. In the Table Style Options group (Mac-PPT 2011 - Table Options > Options Google Slides.
/ Mac-PPT 2016 - Table Design tab), select the Header Row check box.
4. The cells in the top row of your table make up the column headers.

COLOR
• Use sufficient color
contrast.

•
•
•

• Don’t use color alone to
convey meaning.

Don’t use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind won’t benefit from the
information.

MATH & SCIENCE
• Use MathType to
write Math equations.

Use the MathType plugin http://www.dessci.com/en/ for MS Word to create math Math and Science equations and formulas cannot be
and science equations, formulas and notations. (DO NOT use MS equation editor, written to be accessible in Google Slides..
which is an older product.)

VIDEO & AUDIO

Don’t embed the video, instead, link out to videos.

4B

Use enough color contrast between the text (i.e. black color) and the background color (i.e. white color).
Without sufficient color contrast, people who are low-vision and color blind will not benefit from the information.
Go to https://dc.dmacc.edu/access/resources/SitePages/Office%20365.aspx for How to Check Color Contrast.

Save your original files. You may need them if you have a student who needs alternative formats.

HOW TO MAKE ACCESSIBLE

Word Documents & Google Docs
Check
HEADINGS
• Properly format
headings.

• Use headings in •
the correct order

dc.dmacc.edu/access

Google Docs

Word Document (2011/2013/2016)
1. Select the text that you want to make into a heading
2. Go to the Home tab.
3. Choose the appropriate heading level from the Styles group

For more information

1. Select the text that you want to make into a heading.
2. Go to the Styles menu (or “Normal text”) and choose the
appropriate heading level from the Normal text drop down list.

Heading 1 should only be used ONCE per page. Heading 2, 3, etc. can be used multiple times. (DO NOT skip heading levels!.)

1. Right click on the image, and select Format Picture....
IMAGES
2.
The Format Picture window will open.
• Add alternative (Alt)
3. Select the
icon & click on the ALT TEXT to open Alt text field.
text to images
4. Enter image description in the Description field (Not the Title field.)

1. Select the image.
2. From the Format menu choose Alt text.
3. Type in description text in the Description field. (NOT in the Title
field.)
4. Click the OK button when done

LISTS
• Format a list as
a list

1. Select the text that you want to make into a list
2. On the Home tab, in the Paragraph group, select the Bullets or
Numbering list.

Select the text that you want to make into a list, and do one of these:
• On the Format menu, choose Lists & select Numbered or Bulleted
list.
• Go to the icon toolbar, & choose the Numbered or Bulleted list icon.

LINKS
• Create a link
that
describes its
destination.

1. Type out text that describes the destination of the link. (i.e. DMACC).
2. Select the text, right click and choose Hyperlink... from the menu.
3. The Insert Hyperlink window will open. Enter a URL address in the
Address field (Mac - Word 2011: Link to field.)
4. Click the OK button to save the link.

1. Type out text that describes the destination of the link (i.e. DMACC).
2. Select the Insert link icon (Ctrl/Cmd + K).
3. The Link window will open. Type the URL of the webpage in the Link
field. (i.e. https://www.dmacc.edu)
4. Then click the Apply button to save the link.

MATH
& SCIENCE

•

•

5A

Use the MathType plugin http://www.dessci.com/en/ for MS Word
to create math and science equations, formulas and notations. DO
NOT use Microsoft’s equation editor, which is an older product.

Math and Science equations and formulas cannot be written accessibly in Google Docs.

Save your original files. You may need them if you have a student who needs alternative formats.

HOW TO MAKE ACCESSIBLE

For more information

Word Documents & Google Docs
Check

dc.dmacc.edu/access

Google Docs

Word Document (2011/2013/2016)

TABLES
• Indicate column
headers for data tables.

1. Place the cursor in the top row of your data table.
2. Click on the Design tab under Table Tools (Table tab on Mac - Word 2011/Table
Design tab - Word 2016).
3. In the Table Style Options group, select the Header Row check box.
4. Under Table Tools, click the Layout tab (Table Layout tab - Word 2011)
5. In the Data group (Word 2016 - Table Design > Layout tab), click the
Repeat Header Row button. This will indicate the top row as the table’s header.

•

Check the reading
order.

•
•
•
•

Screen reader reads a table from left to right/top to bottom (never repeating a cell.)
Merged, nested, and split cells may change the reading order of a table.
Construct your table in a way that accommodates a good reading order.
To test the reading order, place your cursor in the first cell of the table. On the keyboard, press the Tab key repeatedly to navigate through
the table. This will be the reading order that assistive technologies will use.

COLOR
• Use sufficient color
contrast.

•
•
•

Use enough color contrast between the font and its background colors.
Without sufficient color contrast, people who have low-vision or are color blind will not benefit from the information.
Go to https://dc.dmacc.edu/access/resources/SitePages/Office%20365.aspx to access Color Checker.

• Don’t use color alone to
convey meaning.

•

Don’t use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind will not be able to
benefit from the information.

•
FORMS
• Label form fields &
•
buttons.
• Check the reading order •
of forms.
•

5B

Use a form template to create a form.

Google Docs doesn’t allow you to designate column
or row headers, so keep your tables small so they
are understandable without headers.

•

Use Google Forms, NOT Google Docs

Use real text labels for form fields and alternative text for buttons.
Press the tab key repeatedly to check the order a screen reader would navigate through the form. If it doesn’t land on the form fields in the
correct order, you will need to edit the form.
The tab order (or reading order) is important to those who are blind or physically disabled and rely on keyboard access.

Save your original files. You may need them if you have a student who needs alternative formats.

HOW TO MAKE

For more information

Accessible PDFs
Method
Convert MS Office
to an Accessible
PDF document

•

Microsoft Office 2010 & 2013 Pro.

MS Office 2011 (for Mac)

Run Optical Character
Recognition (OCR) on
scanned document

Adobe Acrobat Professional
(Version XI Pro)

6

How to Make it Accessible

Software / Hardware

Save your original files •
(PPT, Word)

Run Adobe Acrobat
Built-in
Accessibility
Checker

dc.dmacc.edu/access

•

•

Adobe Acrobat Professional (Version
XI Pro)
All versions. No matter what you
are converting to PDF, it’s
important to save your original
files in case a student needs an
alternate format.

1.
2.
3.
4.

Start with a well-structured word document or presentation.
Click the File tab and select Save as. In the Save as type field, select PDF (*.pdf.)
Enter a file name in the File name field.
Click on the Options button and make sure the Document structure tags for accessibility
and Create bookmarks using Headings checkboxes are checked.
5. Click OK and Save. This will tag all of the text formatting, so page headings and lists are
correctly interpreted by a screen reader.
• Microsoft Word & PowerPoint 2011 for the Mac cannot produce a fully accessible PDF.
• Go to dc.dmacc.edu/access for options on how to create an accessible PDF.

1.
2.
3.
4.
5.
1.
2.
3.

4.
5.

Open the scanned PDF file.
Open the Tools panel (click Tools in top right) and click Text Recognition.
Click In This File and the Recognize Text window will open.
Click the Edit button to adjust OCR settings. Select English (US) for Primary OCR
Language, Searchable Image for PDF Output Style and 600 dpi for Downsample To.
Click OK when done.
Click the Tools tab to open the Accessibility panel on the right hand side.
• If you don’t see it, click the View menu and select Tools > Accessibility.
Under Accessibility, select the Full Check button.
The Accessibility Checker window will open.
• Under the Report Options, check on the Create Accessibility Report.
• Under the Checking Options section:
• Category: Document and check all the items.
Click the Start Checking button.
The Accessibility Checker Report will display on the left pane.

Save your original files. You may need them if you have a student who needs alternative formats.

HOW TO MAKE

Accessible Video & Audio
Component

Keyboard Navigation

The buttons need to be properly
labeled so a screen reader user
can operate the player.

It is important to accessibility that students can access and operate a media
player with the keyboard alone (not
using a mouse).

CAPTIONED MEDIA

Search for captioned media

We recommend you search for
and use captioned media.

•

To test for keyboard accessibility, press the Tab key to navigate to the player, and use the
Tab, Arrow keys, Enter, and Spacebar to interact with the media player buttons.

How do I find human transcribed captioned videos on YouTube? (Search from YouTube site)
1. Enter your search keyword in the YouTube Search field.
The Dmacc Library has a wide selection
2. Add a: , CC (a comma, CC)
of captioned media. Check with your
3. Press Enter or click the magnifying glass icon
Subject Area Librarian.

Use the best media for your
lesson. Uncaptioned
media will need to be accommodated at the time of need.

How do I find human transcribed captioned videos from Google?
1. Fill out the Advanced Video Search fields (http://www.google.com/advanced_video_
search) that you need.
2. Choose the “Subtitles: Closed captioned only” option.
3. Press Enter or click the Advanced Video search button.
Make sure the YouTube video you use
IS NOT Auto-generated.

7
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How to Make it Accessible

Best Practices

MEDIA PLAYER

For more information

How do I know?
• Click the Settings button and check the
Subtitles field. Avoid auto-generated
subtitles and the Translate feature
which are not usually accurate.

Save your original files. You may need them if you have a student who needs alternative formats.

HOW TO MAKE

For more information

Accessible Complex Images

dc.dmacc.edu/access

Complex Images include graphs, charts, diagrams, maps, and illustrations. Below are 3 ways to provide alternative (alt) text-based
description for complex images, when a simple alt text attribute is insufficient. Choose the best Alt text method for your image types.

A

Use a Caption

For Web Pages: Your caption must be associated
with the image, so make sure to properly add a
caption using the ‘figcaption’ html tag. (Requires
HTML editing).
Note: For MS Word and PowerPoint: Right click on
the image and select Add Caption.
Example Code:

<figure><img src=”images/fig9” alt=””
width=”160” height=”120” />
<figcaption><em>Caption goes here,
Fig.9-Graph..</em></figcaption></figure>

B

Describe in Surrounding
text

If the image is adequately described in surrounding text
(including text-based data tables), so that the image is
just reinforcing the text, no further description is needed
necessary.
Example:
Modeling amount of daylight as a function of time of
year, Figure 9 and the table beside it, show the number
of hours of daylight as functions of the time of the year
at several latitudes, from March through December.
Month

Figure 9
Fig.9 - Graph of the length of daylight from March
throughDecember at various latitudes. For example,
at 40 degree latitude there are 12 hours of daylight
in March. In October, there are 10.8 hours of daylight at 40 degree.

8A

C

Link out to a web page
with a longer description

If the image cannot be described using methods A or B,
use the ‘longdesc’ attribute (Requires HTML editing).
Example code:
<img src=”images/fig9.jpg” alt=”Fig.9Graph of the length of daylight from
March 21 through December 21 at various
latitudes.” width=”400” height=”290”
longdesc=”fig9-longdesc.html” />

Hours in varied latitudes
20°

30°

40°

Mar

50°

60°

12

12

12

12

12

Apr

12.3

13.2

13.5

14

17.5

May

12.9

13.7

14.3

15.5

17.7

Jun

13

14

14.9

16.1

18.2

Jul

12.8

13.8

14.2

15.7

17.8

Aug

12.5

12.8

13.2

14

15

Sep

12

12

12

12

12

Oct

11.6

11.2

10.8

10

9

Nov

11

10.2

9.7

8.3

6.5

Dec

10.9

10

9.1

7.9

5.7

Example of Data Table for
Figure 9

Figure 9

<html>
<p>Modeling
amount of
daylight as a
function of time
of year Figure 9
shows graphs of
the number of
hours of
daylight...</p>
</html>

fig9-longdesc.html

The graph image is from Lucia C. Harrison, Daylight, Twilight, Darkness and Time (New York: Silver, Burdett, 1935) page 40.

HOW TO MAKE

Accessible Complex Images
Resources
for Image Description
•

NCAM: Guidelines for Describing STEM (Science
Technology Engineering and Math) images
http://ncam.wgbh.org/experience_learn/
educational_media/stemdx/guidelines

•

Art Beyond Sight: How Do We Access Meaning in
Art? (Describing art images in alt text) –
http://www.artbeyondsight.org/handbook/acs-onlinetraining.shtml

•

Video: How to Describe Complex Images for
Accessibility (From Diagram Center’s Webinars)
https://www.w3.org/WAI/tutorials/images/complex/
https://www.w3.org/WAI/tutorials/images/

•

Diagram Center: Accessible Image Sample Book
http://diagramcenter.org/making-images-accessible.
html

For more information
dc.dmacc.edu/access

Tactile Representations
Sometimes touching a model or a tactile graphic is the best way to describe something.

Tactile graphics
Tactile graphics have different sized raised dots to show variation in graphs, charts and maps.
Disability Services and Distance Learning also can create tactile graphics for your courses
needed. Please contact Haris Gunadi or Supada Amornchat for more information.
Example:

Indicate if a model is available
If you know where a 3D model of the image
is available, indicate that in your image caption
or on the same page as the image.
A 3D model of chest anatomy

8B

HOW TO MAKE

Accessible Math & Science
Component
Math & Science
equations,
formulas,
and notation

9

Math Tools

For more information
dc.dmacc.edu/access

Best Practice

•

MathML

MathML stands for ‘Math Markup Language’ which is the web standard for accessible online math and science
notation/equations/formulas. Typically, a user does not create MathML, but instead uses a conversion process to
output MathML.

•

Blackboard

We recommend that as much of the online class as possible be conducted within Blackboard. All output from
Blackboard’s equation editor is stored as MathML, which is screen reader-accessible.

•

Word documents

MathType is an equation editor created by Design Science that is compatible with MS Word for Windows and Mac.
Together, MS Word with MathType can be exported as MathML or it can be converted to braille. (Save your original
files.) DO NOT use Microsoft’s equation editor.

•

PDFs

Math IS NOT accessible in PDF. Save the original file with the original MathType.

•

PowerPoints

For MS PowerPoint 2013, use the MathType 5 plugin or later to create math and science equations, formulas and
notations. DO NOT use Microsoft’s equation editor, as it is an older product.

•

Graphs

To make graphs accessible, do your best to describe them using alternative text, long descriptions, or captions.
We can supplement with tactile graphics if necessary.

Save your original files. You may need them if you have a student who needs alternative formats.

LINKING TO

Third Party Online Materials
Component
How accessible
are their digital
materials?

dc.dmacc.edu/access

Best Practice
•

•
•
•
•

•
•
•

10

For more information

Are the videos captioned and audio recordings transcribed?
There should be transcripts for audio recordings and captions or subtitles for video. If they aren’t available, ask the publishing representative when they plan to have them. If they have no plans, ask them to give DMACC written permission to transcribe or caption the media
when there’s an accommodation need, or consider using different materials.
Are images described in alternative text?
PowerPoint slides from publishers often have images without any alt text. Ask your publishers if their images have alt text.
Can all of the text that is displayed on the screen be read aloud by text-to-speech software?
Screen readers (assistive technology used by people who are blind) read real text. They cannot read images of text or text embedded in
Flash animations/movies/simulations.
How accessible are the E-books?
Are the images described? Are embedded objects like videos keyboard accessible and captioned? Is the E-reader keyboard and screen
reader accessible? Have it tested by DL or DS.
Can all interactivity (media players, quizzes, flashcards, etc.) function using only the keyboard (no mouse)?
People who are blind or have upper mobility disabilities cannot use a mouse. They use the keyboard to navigate and interact on the Web.
It is required that any interactive elements on a publisher’s website (or on a DVD included with the book) be operable by keyboard alone if
they are used in your course.
Is there any documentation available (VPAT or White Paper for example) that confirms accessibility or usability testing results?
A VPAT (Voluntary Product Accessibility Template) is used by many organizations to report the level of accessibility of software products.
Is your multimedia (Adobe) Flash or (Oracle) Java-based? Can your materials be watched on mobile devices?
Content created in Flash or Java can be inaccessible and may not run on mobile devices and tablets.
What are the computer requirements for using their materials? Will the materials work on mobile devices?
Distance Learning informs online students about the computer requirements for taking an online course in the Distance Education
Orientation for students. If your course requirements are different, make them known in the course syllabus.

Contact DL or DS to have third party online material accessibility tested.

AUTOMATED

For more information

Accessibility Checkers
Software
•

Blackboard

•

11

How to Check

Tools

MS Office
2010, 2013, 2016
Windows
(Word,
PowerPoint)

A built-in accessibility checker

(Note: The accessibility checker
only checks .docx and .pptx files)

dc.dmacc.edu/access

1.
2.
3.
4.

Go to the File tab.
Select Info from the sidebar menu.
Click on the Check for Issues button.
Select Check Accessibility from the drop-down list.

The Accessibility Checker panel will open to the right of
the document. The accessibility checker provides you with a list of
errors, warnings & tips. When you click on an error or warning,
instructions on how to fix it appear below in “Additional Information”.

Ally

Blackboard Ally provides indicators to alert instructors to documents within
their courses that may have accessibility issues
1. Click on the red or orange Blackboard Ally indicator to improve its
accessibility score.
2. The Blackboard Ally window that appears will describe what needs to
be fixed in the document. Changes to the document must be made
outside of Blackboard, but can be easily re-uploaded using the Ally tool.

Guidelines

WEB ACCESSIBILTY

2018

Training & Support
dc.dmacc.edu/access

Check the accessibility website for how-to instructions
and video tutorials.

Accessibility Training
Contact Distance Learning.

Websites

• DISABILITY SERVICES:
www.dmacc.edu/disabilities
• WEB ACCESSIBILITY STATEMENT:
www.dmacc.edu/disabilities/Pages/accessibility.aspx
• ACCESSIBILITY PROCEDURE (ES4085):
https://catalog.dmacc.edu/preview_course_nopop.php?
catoid=20&coid=24168

Contact one of our
Instructional Designers:
Sean Frommelt...... sjfrommelt@dmacc.edu......(515) 964-6478
Kayleen Grage....... kmgrage@dmacc.edu..........(515) 965-7194
Sara Kelly............... sekelly@dmacc.edu.............(515) 964-6494
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Modified from “Web Accessibility Guidelines handbook” by Portland Community College: Distance Education & Instructional Support

